SEQR eCommerce plugins

If your webshop is based on one of the eCommerce platforms from the list below all you have to do is use our SEQR plugin.

eCommerce platform compatible versions plugin GitHub link
Magento 1.6 - 1.9 Magento plugin
OpenCart 1.5.4, 1.5.6.4 (Legacy) OpenCart Legacy
OpenCart 2.X OpenCart 2.X
PrestaShop 1.5, 1.6 PrestaShop plugin
WooCommerce 3.9, 4.0 WooCommerce plugin

We are still working on other eCommerce plugins (OsCommerce, VirtueMart, Shopify, Tictail, Zen Cart).